トップ «前の日記(2011/06/21(Tue)) 最新 次の日記(2011/06/25(Sat))» 編集
【ソース+水=麦茶色の何か】

半期 四半期 全カテゴリ

今日の一言


2011/06/24(Fri) ですのっ!って多分一生使うことの無い言葉だよなぁ [長年日記]

_ [Windows][Linux][Ubuntu][FC][Debian][Firefox]Firefox5.0(4.0)で互換性の無いアドオンを使えるようにする(「Force Addon Compatibility」)

参考:

http://gigazine.net/news/20110323_firefox4_uncompatible/

6/21から、Firefox5.0がインストール可能になった。

なので、自分も早速試してみたのだが、日ごろお世話になっている「Inline Translator」(選択したテキストを即座に翻訳してくれるアドオン)がまだ5.0に対応しておらず、無効化されてしまった。

これは困る。

ということで、互換性のないアドオンを強制的に使えるようにするアドオン「Nightly Tester Tools」を使うことにした。

入手は「アドオンの検索」から簡単に出来るので省略。とりあえずインストールしてFirefoxを再起動する。

使い方は、

1.「ツール」から「Nightly Tester Tools」を選び「Force Addon Compatibility」をクリックし、
2.「Restart」をクリックしてFirefoxを再起動

するだけ。

これで、互換性の無いアドオンが使えるようになる。

ただし、あくまで『互換性の無いアドオン』なので、問題が起きても自己責任でお願いします。

以上!

[]